Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Fresh install: Dashboard 404

edited July 2011 in Vanilla 2.0 - 2.8
I've tried a fresh install of about a half dozen times, and each time it installs successfully ... I can log in / out, start new discussions etc, but trying to access the dashboard always results in a 404 not found ... a 404 when trying to hit both the pretty and ugly URL variations for the dashboard. I've verified file permissions as outlined in the readme.html, and have verified that RewriteUrls is TRUE.

I've searched high and low in this community for a similar problem but haven't found one w/ a solution.

My environment:

Apache: 2.2.19
PHP: 5.2.17
MySQL: 5.0.91-community

PDO_MYSQL is enabled

Please help! From what I've read, the install really shouldn't be this hard ...


  • Options
    Anyone? Has no one else had this problem?
  • Options
    Are you seeing a server-generated 404 or a Vanilla-generated 'Bonk' page?
  • Options
    Vanilla 404, not a Bonk
  • Options
    ToddTodd Chief Product Officer Vanilla Staff
    It shouldn't be that hard. Is this on some strange host?
  • Options
    I agree, it really shouldn't be that hard. I thought at first it was an issue installing on an add-on domain on my virtual host web server ... but attempting to install in the root domain produced the same problems.

    I do web dev for a living, and tried many things to try and remedy the problem ... no luck. Very disappointing, as I'd really like to have one of these forums up and running.
  • Options
    My sites are running on Shared Hosting Solutions via Surpass Hosting ...
  • Options
    edited August 2011
    I have the same problem!
    Server version: 5.1.40-community
    Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8k PHP/5.3.1

    After install all was fine untill tried to use reCaptcha, get key, save public and private key - then I get this 404 when I tried to log in or register.
Sign In or Register to comment.