Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Is Wordpress Integration working with WP 3.2.1 and latest Vanilla beta?

edited July 2011 in Vanilla 2.0 - 2.8
Hi all,

I have been successfully using Vanilla Forums integrated in a Wordpress Installation for a small internal project management platform recently, and I am very happy so far - SSO and embedVanilla working like a charm.
Only after updating WP to the current 3.2.1 version I tried to activate the "Vanilla Forum" WP plugin widgets for the first time, without success. I saw a post somewhere about the recent activity widegt being broken with the latest Vanilla beta which I'm running, but couldn't find any information about the recent discussions widget, which I'd really love to use.
So here is my question: Is the Vanilla discussions WP plugin widget supposed to be working with the latest releases of Vanilla Forums and Wordpress - maybe I'm doing something wrong? I'm not getting any error messages, the widget just doesn't display anything - and it doesn't see the Forum categories in it's settings, where I should be able to choose which category to display...

Any hints would be highly appreciated!
Tagged:
Sign In or Register to comment.