Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Update for critical security issue in PHPMailer included in release Vanilla 2.3.1
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

[Solved] The plugin just don't want to enable

This discussion is related to the Q&A addon.
staionstaion New
edited August 2011 in Vanilla 2.0 - 2.2
I press the "enable" button, loads like its about to enable, but does nothing. The "enable" button remains pressed. Please help!

Best Answers

  • lucluc ✭✭
    Accepted Answer
    Are you using vanilla 2.0.18alpha + ?
  • natebeatynatebeaty New
    edited September 2011 Accepted Answer
    I just upgraded from b2 to b4, and Q&A is the first plugin I tried to install. When I click on Enable, it shows the loading [].. gif, then reloads the page, but nothing has changed. It just silently fails. I then noticed it's doing this for all the plugins -- I can't disable or enable any of them. Any ideas?

    (edit: never mind! hadn't updated the permissions on the conf folder after upgrading. noob fail.)
  • ToddTodd Chief Product Officer Vanilla Staff
    Accepted Answer
    There is no version of the Q&A plugin for and there won't be one. This little exercise has taught me never to release a plugin early again.


Sign In or Register to comment.