Please upgrade here. These earlier versions are no longer being updated and have security issues.

Error in wordpress embed -- adjustHeight javascript error

Been staring at this for hours now. I'm getting the following error when embedding the js onto a page in wordpress (via the plugin and manually):

Uncaught TypeError: Object # has no method 'adjustHeight'

It's like an infinite error, i.e. keeps throwing it again and again.

The full chrome error message is:
Uncaught TypeError: Object # has no method 'adjustHeight'
setHeightremote.js:132
processMessageremote.js:91
onMessageremote.js:41

At first I thought it was some conflict with jquery/prototype, etc. but doesn't seem to be the case. Any help would be appreciated. Will send you cookies or something. :)

Comments

Sign In or Register to comment.