Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

The 'InnoDB' feature is disabled ...

The first time I in local installation, appear the problem,can anybody help?
"
The 'InnoDB' feature is disabled; you need MySQL built with 'InnoDB' to have it working|Gdn_Database|Query|create table `GDN_AnalyticsLocal` ( `TimeSlot` varchar(8) not null, `Views` int, unique index `UX_AnalyticsLocal` (`TimeSlot`) ) ENGINE=innodb default character set utf8 collate utf8_unicode_ci;
"
Tagged:

Answers

  • Options
    已经找到解决方法:
    在mysql的安装目录中找到my.ini文件
    找到skip-innodb,在前面加上#号
    重启mysql即可
Sign In or Register to comment.