Please upgrade here. These earlier versions are no longer being updated and have security issues.

WYSIWYG button

This discussion is related to the TinyMCE addon.
edited August 2011 in Vanilla 2.0 - 2.8
The WYSIWYG button appears with Firefox 6, but not with IE8 or Google Chrome. And it also does not appear when I edit an old message.
Tagged:

Best Answer

  • SS ✭✭
    edited August 2011 Accepted Answer
    Works in all modern browsers: O10+, F3+, IE8+, GC11+.
    Keep in mind that to enable WYSIWYG mode need permission 'Plugins.TinyMCE.Wysiwyg.Allow'

Answers

  • SS ✭✭
    edited August 2011 Accepted Answer
    Works in all modern browsers: O10+, F3+, IE8+, GC11+.
    Keep in mind that to enable WYSIWYG mode need permission 'Plugins.TinyMCE.Wysiwyg.Allow'
  • edited August 2011
    Thanks for your answer. I didn't notice the permission.

    The reason that it didn't work was that I tested as admin with FF but as a normal user with the other browsers.

    Maybe you could write a note about the permission in the README file?

    Or change the default state of the permission to "enabled"?
  • How Do I enable these permissions?

Sign In or Register to comment.