Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

[Solved] Parse error importing from Vanilla version 1

edited September 2011 in Vanilla 2.0 - 2.8
Hi - I've found a few similar topics but nothing answered (but apologies in advance if I've missed the resolution to this :)

I have used the Porter to download my current DB. When I import the DB (local server) I get a parse error:
"Parse error: syntax error, unexpected ':' in
 /path/to/Web/Sites/vanilla/conf/config.php on line 39"
That line in the config.php read:
"// Last edited by rob ( 17:50:46"
Why is that causing it to fail?

Cheers in advance


  • Options
    edited September 2011
    Also - if I go and delete that line and then continue import I get:
    Parse error: syntax error, unexpected $end in
     /path/to/Web/Sites/vanilla/conf/config.php on line 39
  • Options
    OK... I think I have this now. I just had to go and keep deleting that line and then going to "Continue Import". Seems to have worked now though - apologies for three useless posts, it might help someone though :)
Sign In or Register to comment.