Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Fileupload plugin 1.4.1 not working with 2.0.17.10

edited November 2011 in Vanilla 2.0 - 2.8
I am using Fileupload addons with my website, first twodays it worked but now when try to upload the file it's give javascript:void(0) error on buttom of the browser. Could any one help out, it's urgent.

Best Answer

Answers

  • Hello user,

    I try to debug with Mozilla+Firebug and got the error:

    "Invalid JSON: <?xml version="1.0" encoding="utf-8"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> "

    Kindly any one help me.
  • ericcarlericcarl New
    edited November 2011 Answer ✓
    I had a similar problem but with version 1.5 of FileUpload. I was able to get version 1.4.4 of FileUpload to work with Vanilla 2.0.17.10. I have 1.4.4 uploaded here if you want to try it out:

    http://www.sans-concept.com/temp/FileUpload-144.zip
  • Thanks ericcarl,

    But I have got FileUpload plugins from your site only. First two days it was working perfectly but don't know why it's not working now.
  • edited November 2011
    any help, I have seen that there is lods of query related with fileupload functionality. But not very helpful information is available while uploading functionality is very important part of any forum site.
  • I have reinstall version 1.4.4 of FileUpload but still it's show keep upload.
Sign In or Register to comment.