Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

why i cant switch to any theme in 2.0.18.1?

This discussion is related to the VanillaForums.org (old blue) addon.
edited November 2011 in Vanilla 2.0 - 2.8
Apply theme does nothing. I have tried 5 different themes and result the same.
Pls help.

Answers

  • ToddTodd Chief Product Officer Vanilla Staff
    Is your config.php writable?
  • could you clarify: are you seeing the snapshots when you go to browse themes in admin panel? are they all uploaded in the right folder? are they compatible with 2.0.18?
  • i am having the same issue, i get a bonk when i try to switch to any other theme besides default. my config.php is writable, and the bit changes that needs to.

    $Configuration['Garden']['Theme'] = 'default';

  • I'm having the same issues with v.2.0.18.1 - I see the snapshots of the themes and I can even preview them, but I can't apply any of them.

  • 422422 Developer MVP

    I am guessing the themes you already have, may be designated to older version.

Sign In or Register to comment.