Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Sorry, permission denied.

edited November 2011 in Vanilla 2.0 - 2.8
New users aren't able to login to my forums. They get "Sorry, permission denied." when logging in. I did an import from phpbb3 and still ironing out the issues.

They can sign up and get a confirmation email but no role is being assigned to them. I have a default role set in "Email Confirmation Role" in "User Registration Settings" but it's not working. No role is set for a new user. Is there another setting I'm missing somewhere?

Best Answer

  • ToddTodd Chief Product Officer Vanilla Staff
    Answer ✓
    Go to yourforumurl/role/defaultroles and make sure you have default roles set up for the default member role. Then make sure that default member role can sign in and post and whatnot in Roles & Permissions.

Answers

  • ToddTodd Chief Product Officer Vanilla Staff
    Answer ✓
    Go to yourforumurl/role/defaultroles and make sure you have default roles set up for the default member role. Then make sure that default member role can sign in and post and whatnot in Roles & Permissions.
  • Thanks! There were no default roles selected there for new approved users.
Sign In or Register to comment.