Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Error in Voting 1.1.1b

GMSkarkaGMSkarka New
edited December 2011 in Vanilla 2.0 - 2.8

I get the following error when I try to click "settings" from the plugins page:

Fatal error: Class 'ConfigurationModule' not found in /plugins/Voting/class.voting.plugin.php on line 35

Any ideas?

Best Answer

  • UnderDogUnderDog MVP
    Answer ✓

    @GMSkarka try upgrading to 2.0.18 first. Make the backups like usual before you upgrade. Try using the Voting plugin with 2.0.18 and you will most likely not have above error.

    There was an error rendering this rich post.

Answers

  • ToddTodd Chief Product Officer Vanilla Staff

    What version of Vanilla are you using? It sounds like there is an incompatibility.

  • Version 2.0.17.10

  • UnderDogUnderDog MVP
    Answer ✓

    @GMSkarka try upgrading to 2.0.18 first. Make the backups like usual before you upgrade. Try using the Voting plugin with 2.0.18 and you will most likely not have above error.

    There was an error rendering this rich post.

Sign In or Register to comment.