Please upgrade here. These earlier versions are no longer being updated and have security issues.

Who's Online bug - randomly displaying small selection of users

This discussion is related to the Who’s Online addon.
ericcarlericcarl New
edited December 2011 in Vanilla 2.0 - 2.8

I'm having a weird bug where Who's Online seems to only display a small number of actual users, randomly, each time it refreshes. Here's a video of it happening:

http://dl.dropbox.com/u/9144872/whosonline.mov

I should have roughly 100 users showing up.

It was working fine, but the bug occured after I made a change to my config.php file, where I added this line:

$Configuration['Conversations']['Moderation']['Allow'] = TRUE;

I removed the line after I noticed the bug but the bug remains. Any idea what may have happened? Thanks!

Comments

  • I think I accidentally overwrote my config.php file on the server with an old version of it that was on my hard drive, one that did not have my WhosOnline config lines in it. Thats what I get for not downloading config.php before editing it. =P

    I went back into the Dashboard and saved my Who's Online settings, which added the Who's Online config lines back into my config.php file, but its showing between 30-50 users, which is still not accurate.

    Any ideas on this? Thanks for any help.

  • Hey, I'm currently on a train without Internet however I'll try as take a look at it this weekend.

  • Thanks Gary, really appreciate it.

  • Sorry for the VERY late reply. Its really tough to debug without someway being able to simulate that number of users coming and going. I couldnt see anything immediately wrong.

  • Thanks for looking at it Gary.

Sign In or Register to comment.