HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Issue with embeded forum

edited December 2011 in Vanilla 2.0 - 2.8

I just started working with vanilla, and man, its sooo much easier than phpbb. I am having problems with my embedded forums. When I go to the dashboard and back to the forum, it will reload the whole page where only the forum is supposed to be.
you can see it here. I have made a temp account with user/pass help/help. It also happens soon as you log in. I was trying to stay away from iframes to load the forum, but i definitely need some advice on this issue.

Tagged:

Answers

  • you forgot to supply a link.

    grep is your friend.

  • Thank you. http://www.headtoheadmusicfestival.com/forum is the link. There is a temp user pass of help/help currently.

  • So, this is still an issue, if anyone is able to help me out. Thanks in advance.

  • I just tried to use the embedded forums on my site and had a ton of problems with it. On the advice of users here I disabled embedding and modded the theme to look nearly identical to my site. Works 10x better now, and I don't really miss the plugins at all.

  • I suggested this to my client and he does not like the idea. If I could just find the part that tells it to reload and set its target as parent then the issue will be solved. But, I cannot ind that part in the code. Well back to searching I guess.

Sign In or Register to comment.