Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Fruit theme Problem

mashmash New
edited December 2011 in Vanilla 2.0 - 2.8

Hello, i uploaded the new fruit theme to my forum and enabled it. it's working fine but it tempered with the admin back-end in such a way that i can't see the theme options and it also displaced some objects from there default positions. So i am laying the complain cos i want the developer of the team to look into the issue and fix it.. thankx in anticipation

I am using the latest vanilla forum software i.e 2.0.18.1

Tagged:

Best Answer

  • 422422 Developer MVP
    Answer ✓

    @todd and @tim could this thread be changed / moved to theme question, for posterity.

    There was an error rendering this rich post.

«1

Answers

  • 422422 Developer MVP

    What is the issue, do you have link?

    There was an error rendering this rich post.

  • lemme upload an image of the error for you..chill gimme 5 minutes..

  • This is the image..

    image

  • 422422 Developer MVP

    Thats just a css issue, fo the header links. Fruit is a front end theme only. You can remove admin.master.php file from themes > fruit > views folder . That shold fix issue

    There was an error rendering this rich post.

  • mashmash New
    edited December 2011

    kk...lemme try it out

  • Hey it's didn't work the back-end is still same way. What do you think is the problem?

  • 422422 Developer MVP

    Use firebug right click the header text affected and let me know what the class is. Its a simple fix, but im not in the office

    There was an error rendering this rich post.

  • 422422 Developer MVP
    edited December 2011

    Ok ducked into the office.

    Im not sure of the reason, as admin.css and associated files are driven by core vanilla files. Perhaps one of the Devs can assist.

    THE only thing I can think of is some styles are being cached by front end, and affecting back end. Not sure how though.

    There was an error rendering this rich post.

  • 422422 Developer MVP

    Ahh I may have fixed the issue bear with me

    There was an error rendering this rich post.

  • 422422 Developer MVP

    v1.1 uploaded. Fixed issue with admin

    There was an error rendering this rich post.

  • still having the same problem and now it shows MY CP after each heading at the left hand side in the admin panel

  • mashmash New
    edited December 2011

    This is how it shows now

    image

  • 422422 Developer MVP

    Then you havent uploaded all files correctly, you may need to delete your ini files in cache folder. Should say My CP this is controlled within views > modules >sidemenu.php file

    There was an error rendering this rich post.

  • As in is it that i haven't uploaded all the files for the team or the files for the whole forum?

    and i just cleared the .ini files in the cache but it still gives the same thing..

  • 422422 Developer MVP

    Re download fruit, and reupload via ftp.

    There was an error rendering this rich post.

  • 422422 Developer MVP

    U can change the text My CP within span tags to what you want

    There was an error rendering this rich post.

  • ok

  • No changes, still has the same problem..

  • sahotataransahotataran Developer, Bay Area - CA ✭✭✭

    Clear ur cache and delete files from /cache folder in ur install

    There was an error rendering this rich post.

    422
  • 422422 Developer MVP
    Answer ✓

    @todd and @tim could this thread be changed / moved to theme question, for posterity.

    There was an error rendering this rich post.

Sign In or Register to comment.