Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

[Solved] Glitch after changing profile picture*

edited January 2012 in Vanilla 2.0 - 2.8

(Thought I'd make a new post instead)

Well now I have yet another issue with the profile page. I changed my profile picture and then this happened:

It seems to be pulling in the index stuff into the profile for whatever reason. It did it ONLY after I changed the picture.


  • Options
    edited January 2012

    With the help of my boyfriend we have figured out that this bug stems from discussions / comments / notifications / activity being 0, or to be more specific the function that handles the counts. On his profile, he's posted once (so it's disappeared under the discussions).

    Compare his:

    To Domo123:

    What's happening is the index boards are appearing in between the ... where the count would go.

    For some reason though it's attempting to put the Popin next to comments even though he doesn't have any (when it's 0 it shouldn't do this) and THEN it pulls in the actual discussions list (from the discussions page).

    How could this be fixed?

  • Options
    Domos123Domos123 New
    edited January 2012

    Hmmm... It seems on your profile there is no problem, on you boyfreind's it appears only after discussions, and on mine it is after discussions and comments. The only difference between mine and his is he has a custom avatar and I don't
    I also noticed my rank is confirm email, but your site didn't mail me to confirm it...

  • Options
    sahotataransahotataran Developer, Bay Area - CA ✭✭✭
    edited January 2012

    @kori it seems as if some plugin is causing an event to fire. - i am sure you did not made any changes in core - did u????

    did you try disabling plugins.????? or check for events that are fired in themehooks?????

    There was an error rendering this rich post.

  • Options

    I tried everything I could think of - disabled all the plugins I had enabled, checked the theme for errors, I could not find anything. I HAD disabled registration through the form because it was not working as a pop up (captcha would not appear), but re-enabling it as its own page and disabling social connect did not fix the problem either.

    I'm very concerned and may consider switching forum software if this can't be resolved. :|

  • Options

    I enabled the default theme and it's not there. So it's an error in my theme somehow. This is very frustrating.

  • Options

    I found it was an HTML error inside the default.master.php file... stupid mistake. I shouldn't blame the software for an error I made myself. This thread can be deleted. ^^;

Sign In or Register to comment.