Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Nothing is working

edited January 2012 in Vanilla 2.0 - 2.8

I have Vanilla embedded in Wordpress on - and - all of a sudden - I can't change the theme, change a profile picture, add a comment, start a new discussion, enable/disable plugins ... anything.

Does anyone have any idea why this would happen?

I went into my config file and turned off all plugins - because I couldn't do that in the control panel ...

Any help would be greatly appreciated.


  • Options

    Error messages?

    Browser problems?

    Javascript problems?

    Tried it with FireFox? What does FireBug say?

    Tried it with Chrome if FireFox doesn't work?

    There was an error rendering this rich post.

  • Options

    Not sure where to find error messages - none are coming up - though ...

    I tried it with Firefox - and - it is actually working ... I was working on it in Chrome - and that is where nothing was working ...

    Maybe it was a cache problem? Some sort of lingering cookies?

    I'll keep rooting around in Firefox and delete my cache in Chrome and go from there ...

    Still not sure why stuff stopped working ... Odd - eh?

  • Options

    Alright - so - things seem to be working in Firefox - but - not in Chrome or Safari ... I cleared the cache and the cookies - on Chrome (where I was originally building the forum) - but - that hasn't helped anything.

    Still flummoxed on this ... Still itching for help.

Sign In or Register to comment.