Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

What setting to use for URL in Proxy Connect

edited January 2012 in Vanilla 2.0 - 2.8

Testing Proxy Connect Fails with message:
Could not understand the ini response received from the AuthenticateURL. Your application is not responding in a way that ProxyConnect understands!

In the Vanilla ProxyConnect addon settings, I have set the Main Site URL as http://www.mydomain.com/site

I have also tried setting it as http://www.mydomain.com

I have tried cookie as both .mydomain.com and mydomain.com

The automatic wordpress installation did not connect, using main domain or subdirectory, so I pasted all values from wordpress plugin into the Vanilla addon.

I still get failed test.

I am using Vanilla 2.0.18.1 and Proxy Connect 1.9.9

Answers

  • Options

    I still cannot get this to work. Could it have something to do with the fact that Wordpress is installed in a subdirectory?

  • Options

    Alright, can anyone tell me if I should be using jsConnect instead of ProxyConnect?

Sign In or Register to comment.