Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Fresh install keeps throwing Fatal Error

edited February 2012 in Vanilla 2.0 - 2.8

Hello Vanilla!

I have been trying to install the forum since yesterday but all my attempts have gone in vain. The installation works fine but the problem I am experience pertains to the root folder of where Vanilla is installed. Upon accessing the root, I am redirected to index.php?p=/dashboard/setup and there I get the error which you can view in the attached screenshot.

I have already tried reinstalling it quote a number of times and even tried messing with the default .htaccess file. I would like to inform you, the forum is installed in a sub folder named /talk/ and I have WordPress on the main site. I am using the default .htaccess file found in the forum's package. Here are the details: <- WordPress <- Forum

So whenever I try accessing, I am being redirected to and getting that Fatal Error.

Please advice what I could be doing wrong?


Best Regards,



  • Options

    Bump. I still couldn't sort this issue out so I'd definitely appreciate some help :)

  • Options

    Jepp, I've the same issue... Bummer...

  • Options
    sahotataransahotataran Developer, Bay Area - CA ✭✭✭

    can you post the error image again? i cant see it

    There was an error rendering this rich post.

  • Options

    Hey VCore,

    in my case the "Upgrade Instructions" helped...

    I see, my problem wasn't a "fresh installation", my problem was to make a propper uprade!!!

    Thank you, sahotataran, for your quick offer to help.

    But sometimes is "to read" the best help ;-)
    (but also it's so heavy to read all the needed infos in english... I'm not an native english-speaker and -reader...)

    Best Regards

  • Options
    edited February 2012

    sahotataran said:
    can you post the error image again? i cant see it

    Hi S! I have uploaded it to two other alternative websites. Links are as follows:

    Image Upload

Sign In or Register to comment.