Please upgrade here. These earlier versions are no longer being updated and have security issues.

Broken in 2.1a?

This discussion is related to the Custom Pages addon.
oboyledkoboyledk New
edited February 2012 in Vanilla 2.0 - 2.3

I've just upgraded to version 2.1a from the github repo.
It seems as though the plugin is now broken. I'm served a white page with noting in the source code.

Really out of ideas on this.

Comments

  • @Todd @Mark Are you guys able to weigh in on this?

  • ToddTodd Chief Product Officer Vanilla Staff

    2.1a is an alpha release and I really don't recommend you use it.

  • Thanks @Todd. As a side note would you know by what method sessions are created in vanilla? I'm trying to determine a members group membership for reference in my custom page.

    print_r($_Session) isnt returning anything.

Sign In or Register to comment.