Please upgrade here. These earlier versions are no longer being updated and have security issues.

your config.php file is not writable

happy2bhappy2b New
edited February 2012 in Vanilla 2.0 - 2.8

the message "your config.php file is not writable" now appears at the bottom left of my screen. The invitation "find out how to fix it" was not at all helpful.
Is this referring to /forum/plugins/Minify/min/config.php?
If so I have chmod every of these directories at 0777, including config.php itself.
Nothing changed.
What am I missing?

Tagged:

Answers

Sign In or Register to comment.