Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

forum stopped working

forum stopped working on family site, version was 2.0.17.19. There was an error message. I did an update but this started a new forum and none of my old posts were there. The files were still on my server though. I uninstalled the new version. Now I have nothing there. I need to know how to get forum installed with my old posts intact.

http://weepingwillow.us

Answers

  • Options

    Do you have a backup of your database before you started updating and ultimately uninstalling?

    There was an error rendering this rich post.

  • Options

    Yes, the server says it is there.

  • Options
    whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP

    @weepingwillow

    If you have the DB you should be able to do a clean install of Vanilla and point it to your DB.

  • Options

    When I try to do a new install it is telling me my file manager is missing a config folder. Support from my server tried to help me but they don't have missing folder that they say I need to get from Vanilla? -

    Missing a Critical File
    Unfortunately, one or more files required for this script to run were not found on your hosting account. This may mean the installation no longer exists, or has become corrupt, or perhaps you are running a version earlier than those we support. Rather than working with a corrupt/missing installation, you may want to start from scratch.
    Show Debug (beta)
    [10 Mar 09:24] Manually set FTP Root Directory: .
    [+1.516s] Testing ".": success.
    [+0.080s] Tried directory "." with URL "http://65.254.248.100/~moo.weepingwillowus". Response: ""
    [+0.080s] Tried directory "." with URL "http://65.254.248.100/~weepingwillowus_9lcs". Response: ""
    [+0.080s] Tried directory "." with URL "http://65.254.248.100". Response: ""
    [+2.337s] Looking for .
    [+0.162s] SimpleScripts system requirements passed.
    [+0.523s] Import utility successfully uploaded.
    [+0.539s] Response from http://weepingwillowus.fatcow.com/ss_864428_pR4X_import.php?s=1: status:198|file:/hermes/waloraweb029/b1161/moo.weepingwillowus/conf/config.php
    [+0.000s] Refresh Failed: status:198|file:/hermes/waloraweb029/b1161/moo.weepingwillowus/conf/config.php

Sign In or Register to comment.