HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

My RSS Feeds (list) Don't works on 2.0.18.3*

This discussion is related to the Last RSS for Vanilla addon.
edited March 2012 in Vanilla 2.0 - 2.8
Tagged:

Answers

  • PamelaPamela ✭✭

    your first and third feeds work now... (on my v2.0.18.4, may be :) try on a fresh install

    but there is a bug with 2d address, for example output...

    <li class="FeedEntry"><a href="http://feedproxy.google.com/%7Er/PowermetaldeNews/%7E3/5aRynMcL944/news-30301.html"><!--[CDATA[LT´s RHAPSODY: Neuer Albumtrailer online]]--></a><br>3:27PM</li>

    It seems this code "CDATA" need to be removed, is not ? but :) how do it ?

    I've also problem with feeds from my previous fluxbb forums board, like this
    http://fluxbb.org/forums/extern.php?action=feed&fid=1&order=posted&type=rss

    any idea ?

    Many thanks in advance

  • PamelaPamela ✭✭

    for your first example and others, I did fixed it :) open lastRSS.class.php file and replace CDATA parameter: 'nochange' by 'content'

  • I don't think that is a fix.. I tried those links and the second one doesnt work.. I have the same problem with my URL.. Any solutions?

  • Nice idea, but most feeds, outside of the vanilla forms rss feed that is its default, don't work or only partially come in.

Sign In or Register to comment.