Please upgrade here. These earlier versions are no longer being updated and have security issues.

OpenID authentication failure on Firefox

edited April 2012 in Vanilla 2.0 - 2.3

I have been trying to login using openID.
on Chrome, IE, Safari are fine. but on Firefox it is not working.
The version of my firefox is 11.0.
I am not sure exactly what is happening.

on Firefox
1. Type open ID url
2. Go to the site and ask me to use OpenID.
3. come back to my site and it asks to type "Email".
4. Type Email and username.
5. error happening saying "Email is required" and Email type is gone.

Normally on the other browsers, it does not ask Email, only ask username.
Typing usename is enough to login.

Anyone happening the same problem?
Please help!

Tagged:

Comments

  • Yes, I see the same problem and have done since something like Firefox 3.5. I was unaware it worked on other browsers.

  • Just tried with chrome and had the same problem. This is trying to register with an openid, not login. I'll try login once I can register!

Sign In or Register to comment.