Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Global styles not applying when logged in

edited March 2006 in Vanilla 1.0 Help
In the administrative section I have changed the default style to my own. It seems to have no effect except on the signin.php page. Any ideas?


  • Options
    I was experiencing the same thing, so I just made my changes to the default vanilla theme css global file and then it worked.
  • Options
    MarkMark Vanilla Staff
    I wouldn't change the default vanilla theme. The reason it doesn't apply when you're signed in is because your account has a database-defined style associated with it. 1. Enable the "Custom Styles" extension. 2. Click the Style Management link that appears in the administrative options menu on the settings tab 3. Edit the default style definition there.
This discussion has been closed.