Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Manage Extensions not working

edited September 2006 in Vanilla 1.0 Help
Just installed Vanilla and trying to get it to work. I'm having a problem with Extensions: When I go into "Manage Extensions" I only see one extension, but that extension is repeated 13 times (total 14 entries of the exact same) – there are a total of 15 extensions in the extensions-folder on my webpage. I've tried changing permissions on both extensions.php and the whole extensions-folder including the files in it but nothing seems to work. Any ideas?


  • Options And scroll down to known bugs
  • Options
    lechlech Chicagoland
    /me touches his nose and points to droozie
  • Options
    /me touches his nose and flies up the chimney
  • Options
    /me touches his nose and sneezes
  • Options
    Thanks! That did it!
  • Options
    scraches my ass @ after reparing permissions, I notice the enable/disable extensions isn't working, and the files are all 777 is that an ajax thing how the extensions get turned on ? mark suggests chmon conf/ to 777 and open it up but is that not risky ? also he recommends to have webserver own all files what does that mean, is this the prefered method for all web files ? how does that related to the admin priviledges can they still edit the file of www own it ?
This discussion has been closed.