Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

After import: Roles & Permissions does not show any of the imported categories

fh111fh111 Vanilla Padawan ✭✭
edited April 2012 in Vanilla 2.0 - 2.8

Hi everybody

i just imported a vanillaforum (it was into a clean and new everythig went smooth, except that when i want to set the roles and permissions for each user, it does not show any of the imported categories : (

i have no clue why. is this a known problem?


  • Options
    fh111fh111 Vanilla Padawan ✭✭

    maybe i should start all over and import from to and then upgrade.
    clicking any discussion ends with "page could not be found"

  • Options

    I don't know if there is a current problem with But when it came out I ran into problems also, and reverted back to and ithings worked properly.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options
    fh111fh111 Vanilla Padawan ✭✭

    i got past this problem by starting with the old version that was last used and then importing, then upgrading. still dealing with some minor issues, but so far i'm happy with the progress

Sign In or Register to comment.