Please upgrade here. These earlier versions are no longer being updated and have security issues.

Internal Server Error

This discussion is related to the VanillaPress2010 addon.
edited April 2012 in Vanilla 2.0 - 2.8

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.

I just installed the most recent version of Vanilla forums, apply theme, and this..

Comments

Sign In or Register to comment.