Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

1.0.2 can t work with 2.0.18.4

sarowlwpsarowlwp New
edited April 2012 in Vanilla 2.0 - 2.8

is that plugin dev for paied user?

1.0.2 can`t work with 2.0.18.4 . 2.1a will be publish ?

Best Answer

  • UnderDogUnderDog MVP
    Answer ✓

    ponpon said:
    FeedDiscussions is missing the following requirement(s): Vanilla 2.1a.

    So the error message is stating that it's missing Vanilla 2.1a
    What do you think should the answer to your problem?

    Vanilla 2.1a is still in development, only install it on your local computer to play around with it, don't use it on a live site yet.

    There was an error rendering this rich post.

    japa_la

Answers

  • I have the same issue. When I enable Feed Discussions 1.0.2, I get this error message. Can anyone help me to solve this problem ?

    FeedDiscussions is missing the following requirement(s): Vanilla 2.1a.

  • UnderDogUnderDog MVP
    Answer ✓

    ponpon said:
    FeedDiscussions is missing the following requirement(s): Vanilla 2.1a.

    So the error message is stating that it's missing Vanilla 2.1a
    What do you think should the answer to your problem?

    Vanilla 2.1a is still in development, only install it on your local computer to play around with it, don't use it on a live site yet.

    There was an error rendering this rich post.

    japa_la
  • oh... i see...

    i didn't get 2.1a means dev vesion of Vanilla.

    thank you, UnderDog

  • it does not work with Version 2.0.18.1 either - was working previously.

    There was an error rendering this rich post.

Sign In or Register to comment.