Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

[CSS/XHTML troubleshooting] Internet Explorer on crack, weird instancing of text

edited April 2006 in Vanilla 1.0 Help
if you point your IE6s to www.greenrock.fi you see that the page has some minor problems. It's live because it works superb on Opera and Foxy. Basically the problem is that IE somehow decided to instance the last character of the english text (which is the ! symbol) when I erase the ! it shows t next, if you look at the source it doesn't show that there is nothing there (yes yes, I have the style and the xhtml in the same file, boo hoo, I try to keep it as one file, less to manage). So in the case of me making magic somehow happen, or some noobie mistake, you go throught the whole shit and report anything unusual. In the case of magic happening, I want several witnesses so that I can trademark it and rule the world.

Comments

  • Options
    lechlech Chicagoland
    Stabbing in the dark, I want to say this is a height issue, either you've specified an incorrect height value and the contents are flowing out, or no height has been specified causing the same to get inherited from elsewhere.
  • Options
    edited April 2006
    Removing the whitespace between tags seems to fix the problem; IE6 has an annoying habit of not ignoring whitespace, though I don't know which tag caused the problem. I reccommend trial and error.

    Also, I'd change the default background color to something other than white; when I saved a local copy (without the background images available) it was white-on-white. ;-)
This discussion has been closed.