Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Problems getting the FAQ app to work

This discussion is related to the Faq addon.
edited May 2012 in Vanilla 2.0 - 2.8

Hi guys,
I'm trying to get the FAQ app to work, but I can't seem to get past adding a question. Adding categories works fine, but when I try add a question it lands on the Bonk, Something funky happened page.

Tagged:

Comments

  • hbfhbf wiki guy? MVP

    never used it. post the details of the Bonk error if you want help. go to the wiki if you need instructions on getting into debug mode for error details.

  • Thanks hbf! I'm going to need to recreate my test site, as I just trashed it :P I'll post the error details here once I have them :)

  • Was able to get everything working (to a degree).
    ● All fields should have content
    ● Adjust your settings
    ● Lastly, you will need to put a link on your menu as the application does not seem to do that (for me at least).
    --when I use the extension 'faq' on my address bar after the site directory [ mysite.com/faq ] it pulls up the faq page.
    With a little corrective work this could be a very nice app.

    I know enough PHP to get myself in trouble LOL, but I will look into the code when I get more time :-)

    N-

Sign In or Register to comment.