Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

"You must select a file to import" error when trying to import vb3.5.4 to vanilla 2

hadi060hadi060 New
edited June 2012 in Vanilla 2.0 - 2.2

Hello.

I have an arabic forum based on vbulletin 3.5.4, and I want to convert it to vanilla 2, so I'v followed steps described here:

http://vanillaforums.com/blog/help/importing-data/

After installing a fresh vanilla 2 forum, I'v tried to import my vb3.5.4 .txt backup file, but I can't, vanilla says that "You must select a file to import", and also errors like described in this post:

http://vanillaforums.org/discussion/18863/2-0-18-2-import-fails-silently-no-idea-where-to-go-from-here

Hope you help me, and thanks very much.

Sign In or Register to comment.