Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Turn off ReCaptcha notice

XrnwXrnw New
edited June 2012 in Vanilla 2.0 - 2.8

Hi,

I do not wish to use Recaptcha (I have an alternate solution). How can I turn off the registration page text that says this:

Security Check

To use reCAPTCHA you must get an API key from https://www.google.com/recaptcha/admin/create

Comments

  • maybe this -

    $Configuration['Garden']['Registration']['Method'] = '';

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • ToddTodd Chief Product Officer Vanilla Staff
    edited June 2012

    I do believe it's:

    $Configuration['Garden']['Registration']['Method'] = 'Basic';
    

    This is a hidden setting that will get overwritten if you edit your registration setttings in the dashboard.

    And to anyone that wants to do this just because: PLEASE DON'T. You'll be in a world of spam.

    Anonymoose
  • XrnwXrnw New
    edited June 2012

    Thanks; in what file do I edit that code?

  • 422422 Developer MVP

    Config

    There was an error rendering this rich post.

  • ToddTodd Chief Product Officer Vanilla Staff

    That's /conf/config.php. If you don't know php at all then be careful when editing this file.

    UnderDog
Sign In or Register to comment.