Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

How does one change the embed-friendly theme so it works with Debug like all the other themes?

peregrineperegrine MVP
edited June 2012 in Vanilla 2.0 - 2.3

it's the only theme shipped with Vanilla which doesn't show debug info. Even the mobile will show debug info.

I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

Comments

  • oh well - every one else bumps.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • is it because debug will not work from themes based on smarty templates. Anybody using a smarty template theme that provides debug info with the debugger plugin.
    Don't be afraid, it really is ok if you want to provide some answers :).

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • @Lincoln - since your on a roll answering questions - any ideas here?

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Since there are not a whole lot of questions I thought I would bump this up.

    @Todd - can you provide any insight, where the ability to debug gets removed from the embed-friendly theme or how to add it. I can see debug info in the dashboard but anywhere else using this theme it does not appear. Just trying to learn some things. and was wondering if you had any insights on this.

    I can understand that the embed friendly theme may not be the best for debugging especially if you are embedded. But standalone I was just wondering.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Since there are not a whole lot of questions I thought I would bump this up.

    @Todd - can you provide any insight, where the ability to debug gets removed from the embed-friendly theme or how to add it. I can see debug info in the dashboard but anywhere else using this theme it does not appear. Just trying to learn some things. and was wondering if you had any insights on this.

    I can understand that the embed friendly theme may not be the best for debugging especially if you are embedded. But standalone I was just wondering.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

Sign In or Register to comment.