Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Remove #Item_1 from URLs?

mabomabo New
edited July 2012 in Vanilla 2.0 - 2.8

I'm having a few problems with the facebook like button / twitter / digg etc and its all down to #Item_1/#Item_2 etc. Is there anyway of disabling this way linking? and sticking to the standard like when people are not logged in.

Comments

  • Options

    add this line to your conf/config.php

    $Configuration['Vanilla']['Comments']['AutoOffset'] = FALSE;

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Options

    Absolute Star. Thanks.

Sign In or Register to comment.