Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Login Popup is blotching into background of header onclick...

dtp56dtp56
edited July 2012 in Vanilla 2.0 - 2.8

Hi guys the following is happening all of a sudden when I click sign in links:

http://www.youtube.com/watch?feature=player_embedded&v=9e1RVWP3qzw

The only thing I can think of is moving .htaccess file recently but all I had in there was code to call include files that wasn't working anyway.

My css files are:

http://littlebigbiz.co/small business forum/themes/bigmomma/design/custom.css

http://littlebigbiz.co/css/all.css

Any help would be greatly appreciated, thank you.

karev

Best Answer

  • 422422 Developer MVP
    Answer ✓

    yes is the short answer. but call your forum, something simple , like forum lol ;). clean db install etc etc

    There was an error rendering this rich post.

«1

Answers

  • 422422 Developer MVP
    edited July 2012

    Your url ?
    Small business forum ... Gaps ? Are a no no for starters

    Dont use spaces in any filenames !

    Read more http://www.netmechanic.com/news/vol6/html_no6.htm

    There was an error rendering this rich post.

    UnderDog
  • @422 thank you, will change that now and report back, thanks!

  • 422422 Developer MVP
    edited July 2012

    no worries ( it should work, if it does , select it as the answer and click a nice icon in my post ;) )

    There was an error rendering this rich post.

    UnderDog
  • Hey thanks hmm still having the same issue.

    I deleted ini files in cache, restarted and updated file paths for images etc. but still splashing into the header here, strange ?

    http://littlebigbiz.co/smallbusinessforum/

  • 422422 Developer MVP

    gimme 2 secs

    There was an error rendering this rich post.

    UnderDog
  • 422422 Developer MVP

    open your site in firefox, open firebug. click console, then refresh your page

    You seem to be running some weird script:

    
        var issuuConfig = {
            guid: "6fe0f7fe-f3f7-4241-8f55-d24609598ff0",
            domain: "*.petsitterbible.com"
        };
    
    
        document.write(unescape("%3Cscript src='http://static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E"));
    
    

    causing a tone of errors, also your code still has %20 gaps ( eg the css file )

    There was an error rendering this rich post.

    UnderDog
  • Woops sorry in my default.php yes? if so just updated.

    K so used firebug and was showing messages and it repeated line 10 many times, not sure if that's what you were looking for or if I should check anything else? Thanks for your help.

    ISSUU....look.js (line 1)

    ISSUU....rver.js (line 10)

  • and re: domain: "*.petsitterbible.com"

    That's one of my other domains...

  • 422422 Developer MVP
    edited July 2012

    You still have broken image paths etc, check your config file for url path. Probably needs changing too

    There was an error rendering this rich post.

  • dtp56 said:
    restarted and updated file paths for images etc

    I'm sorry, but how did you restart? How did you assemble your theme? I would double check everything once you get this thing sorted out, because even the 404 errors direct you to another site...

    There was an error rendering this rich post.

    422
  • 422422 Developer MVP

    Switch off minify too if you have it running. Once a forum has been deployed, its not wise to change master folder names without shizznit breaking

    There was an error rendering this rich post.

    UnderDog
  • Hi @UnderDog sorry I meant I refreshed the page.

    re: 404 I believe I copied and pasted a .htaccess file from another site and then changed some it, maybe I saved it before I changed it?

    @422 thanks but sorry not sure what this means:

    "Switch off minify too if you have it running"

  • 422422 Developer MVP
    edited July 2012

    Noticed you are breaking some cardinal rules.

    < div id="header">
            < header id="header">
    

    id can only be declared once per page, class can be decalred repeatedly.

    There was an error rendering this rich post.

    UnderDog
  • PS: do you guys think I should start from scratch?

    UnderDog
  • 422422 Developer MVP
    Answer ✓

    yes is the short answer. but call your forum, something simple , like forum lol ;). clean db install etc etc

    There was an error rendering this rich post.

  • Okay my friends will do, thanks for all your help, I'm sure I'll be back for something (:

    UnderDog
  • 422422 Developer MVP

    My answers keep disappearing on here !

    weird... perhaps vanilla has id glitches too ! thats 2 i have spotted in last 10 minutes. Oh and do not mix your domains up, like your newsletter signup ! etc

    There was an error rendering this rich post.

    UnderDog
  • Hmm strange and gotcha but re: sign up the domain listed there I think is my username for my wufoo account, is that what you are saying? thanks again.

  • 422422 Developer MVP
    edited July 2012

    when I click on the newsletter thing, or is it the be alerted signup.. it fires your pet domain ( supposedly ) for js or form action.

    Yep wufoo.

    < div id="wufoo-k7w1m3">
    Fill out my < a href="http://petsitterbible.wufoo.com/forms/k7w1m3">online form.
    
    

    There was an error rendering this rich post.

  • @422 k thanks, these problems are above my knowledge so hopefully a clean install will do it

    422
Sign In or Register to comment.