Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Theme not working in Internet Explorer.

edited July 2012 in Vanilla 2.0 - 2.8

Hi everyone.

I've been checking my forum on different browsers and when I checked on IE 8 this is what I saw:

Instead of what it usually looks like.

My custom css is:

Sorry I've research this a bunch but can't seem to figure it out.

Any help would be much appreciated, thanks.


  • Options
    422422 Developer MVP
    edited July 2012

    Works for me, but you have broken image :

    < img src="/vanilla/images/forum.png">

    Mind you your css is still buggered

    There was an error rendering this rich post.

  • Options
    ToddTodd Chief Product Officer Vanilla Staff

    I've seen cases where the url(...) elements in a css file can screw things up if not formatted properly. Try doing the following:

    1. Enclose your urls in quotes. So use url("/images/bg-body.gif") instead of url(/images/bg-body.gif).

    2. Double check your css file and make sure you don't have any mismatched quotes.

  • Options

    Thanks to you both and will work on it and report back!

  • Options
    422422 Developer MVP

    Just remember ie isnt very forgiving, firefox is. Albeit ppl hate inferiornet explorer its good you are testing in ie.

    Rule of thumb.

    If broke in I.E.
    Fix in firefox
    Retest in I.E.

    There was an error rendering this rich post.

  • Options

    @422 thanks! No luck so far with adding quotes but will keep at it, thanks.

  • Options

    This is interesting, home page works fine:

    I'll have to compare the style sheets.

Sign In or Register to comment.