Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Social Sign In not supported? with BotStop

This discussion is related to the BotStop addon.
PamelaPamela ✭✭
edited August 2012 in Feedback

It seems Social Sign In plugins are not supported :-( is not ?

I tried Google (OpenID) with Vanilla 2.1a but the following error alert message is displayed: "Your humanity is suspect... Please try again."

NB: in fact there is no related field :) then, I can't do it

Please, is there a way to disable it with these plugins? thank you

Comments

Sign In or Register to comment.