Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Impossible to translate?

bingsterbingster New
edited August 2012 in Localization

Hi all

Well i have gotten pretty far in my translation, but..... why is it that i can´t translate for the newest version?.... even though i put in a string like:

$Definition['To use reCAPTCHA you must get an API key from'] = ' '

It wont translate it to my native language. Anybody have a good idea?
thanks

Comments

  • came from the vendor. you need to change it here.

    library/vendors/recaptcha/functions.recaptchalib.php

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDog
Sign In or Register to comment.