Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Comment Integration with WP not working?

ajk0519ajk0519 New
edited August 2012 in Vanilla 2.0 - 2.8

Hello,

I'm new here, just wrapping my head around vanilla forums and so far I think it's great! I'm trying to integrate WP comments with the forum... on my forum, new posts create new threads properly, but on the WP end, I'm having an error and comments are not showing up.

I'm getting "Bonk. Something funky happened. Please bear with us while we iron out the kinks." at the end of my posts. Forum validated from the plugin.

Here's my site: http://www.geneticwar.com

And here is my forum: http://forum.geneticwar.com/

Any help much appreciated, Thanks in advanced!

Answers

  • Options
    ajk0519ajk0519 New
    edited August 2012

    Alright, figured out how to get the Bonk out of the way and see the actual error message, this is what I get:

    Smarty error: the $compile_dir '/home5/secondwa/public_html/geneticwar/forum/cache/Smarty/compile' does not exist, or is not a directory.

    [snip!]

    ....sorry that's very long

    Thanks for any help!

  • Options

    Alright, I have seemed to figure out the issue... there was a deleted directory in my cache folder...working now.

    Now I have a couple more questions....underneath the comment box is a huge blank white space, when I inspect element, I see the iframe is 1000px in height. Where would I got to change that so it doesn't expand my pages.

Sign In or Register to comment.