HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Facing Issue in Noise Theme

This discussion is related to the Noise addon.
ShyuanShyuan New
edited September 2012 in Vanilla 2.0 - 2.8

Greetings,

Thanks for reading my question.

I am not sure why this theme ended up like this on my vanilla forum. I tried clearing cache, cookies, reinstall the theme etc. It's still the same. :| Anyone faces issue like this? Is it browser compatibility issue? I like this theme a lot, wished someone could help me out in this.

On Google Chrome:
On Google Chrome

On Mozilla Firefox:
On Mozilla Firefox

Hope to hear from you all soon. Thank you for your time :)

Tagged:

Comments

  • Let me see what I can do, can I have your site URL?

  • Thank you so much for responding!! It's http://ubuntu.net.my/

    Thanks! :D

    @SevMC said:
    Let me see what I can do, can I have your site URL?

  • No problem, sorry for the delay, I deactivated email notifications for accident XD

    What version of vanilla are you using?

  • It's Vanilla Version 2.0.18.4 :) Thanks! :D

  • ok, try to use this version.

  • ShyuanShyuan New
    edited September 2012

    This is better, but still, the "Sign Out" image is broken in Chrome, and the image is not showing in Firefox beside Profile. Also, may I know how do I adjust the height of the underneath of black part since my logo is quite "tall". It blocks the content (go above the content). I wanna push the content slightly downwards.

    Noise issue

  • Hi SevMC, if you see the previous screenshot, the black horizontal part is not placed properly. It slightly goes down and the grey part appeared above the black part which is not supposed to be like this.

    Also, did you notice that the black part is blocking the content part and the "Start a new discussion" button? May I know how can I push the content part lower instead of hiding underneath the black part? :(

    Thanks.

  • SevMCSevMC
    edited September 2012

    You can fix the margin with the top midifying the CSS stylesheet called "styles.css" located on the "Design" folder of the theme.

    I already added the margin properties you'll just need to adjust the px quantity by changing the number.

    For example:

    Search for:

    #Body { width: 960px; text-align: left; margin: 30px auto 0; }

    And replace with:

    #Body {
            width: 960px;
            text-align: left;
            margin: 50px auto 0;
     }
    

    And you will have your menu properly positioned.

    Good luck ;)

    Shyuan
  • also you will need to find:

    body.Profile #Content { width: auto; margin: 0 0 40px 20px; width: 650px; float: right; }

    and replace with:

    body.Profile #Content {
    width: auto;
    margin: 55px 0 40px 20px;
    width: 650px;
    float: right;
    }
    
    Shyuan
  • Hiya,

    So sorry for the late reply as i was too busy with my stuff! Thanks for both solutions! :D I just applied the changes and they work nicely.

    But I have another question, I find there's no default avatar (left red box), but when I uploaded an avatar, the avatar is being displayed (right red box). Is this normal? Should there be a default avatar instead of empty area?

    avatar

    Thank you SevMC! :)

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP

    If you want an automatic avatar you can turn on the gravatar plugin via the dashboard.

  • @whu606 said:
    If you want an automatic avatar you can turn on the gravatar plugin via the dashboard.

    Thank you for your suggestion :)

  • I'm so sorry for not answering questions in time, I'm not recieving any kind of notification about the comments in my plugins, and then I just forget that I need to check them.

    Is a good idea to use the gravatar plugin, thanks @whu606.

Sign In or Register to comment.