Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Dice Roller Malfunction?

edited September 2012 in Vanilla 2.0 - 2.2

I know I should be posting this in the respective addon thread, and I have done that too. But I am getting a little anxious at this so please excuse me. Moreover, the plugin's page had no previous questions so I thought maybe there is nothing wrong with the plugin itself, but rather what I am doing with it.

I installed the SecureDice plugin ( http://vanillaforums.org/addon/securedice-plugin ) but it does not work. Simple. I put in the syntax and it outputs the syntax itself.

So I tried the other DiceRoller plugin ( http://vanillaforums.org/addon/diceroller-plugin ) and it does not work as well.
Same problem.

If you are wondering, no, I did not enable both the plugins at the same time, so that is not the problem.

I wonder if they are deprecated? But that does not seem to be the case because the first one was updated only on the 1st of this month.

Any insight please?

Sign In or Register to comment.