Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Make pockets show only to guests.

This discussion is related to the Pockets addon.
AnonymooseAnonymoose ✭✭
edited October 2012 in Feedback

Currently the pockets plugin doesn't work with the permissions settings it claims to have.

This quick fix makes pockets show only for guests, and nobody else.

Add this after line 70 in class.pocket.php to make all pockets show only for guests.

      // Check to see if guest.
      if(!Gdn::Session()->UserID == 0)
         return FALSE;
Sign In or Register to comment.