Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

2.1 compatibility

cnickcnick New
edited October 2012 in Vanilla 2.0 - 2.8

Tested this with the upcoming Vani 2.1(alpha) and everithing looks ok untill the post/preview buttons don't work, they do actually nothing. This plugin will make it to 2.1 ? :)

Comments

  • Options

    If you post the issue on gitHub, there is a chance it can be fixed.

    There was an error rendering this rich post.

  • Options

    there is no git hub for this project. I have no plans to ugrade yet, I'm developing sponsorship software ATM. It will make it to 2.1 on sponsorship.

    grep is your friend.

  • Options

    Thanks & sorry I missed you were the developer.

    There was an error rendering this rich post.

Sign In or Register to comment.