Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

I can't enable my locale

HalfCatHalfCat ✭✭
edited October 2012 in Localization

So, I know how to do it basically. I enabled the locale in the dashboard and selected it as default. The config file updated correctly:

$Configuration['EnabledLocales']['german'] = 'de-DE';

$Configuration['Garden']['Locale'] = 'de-DE';

However, vanilla is still in english. I am kind of lost...

Comments

Sign In or Register to comment.