Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

question about upgrading vanilla to 1.0

outbreakoutbreak New
edited May 2006 in Vanilla 1.0 Help
will it be possible to update from version 0.9.2.2? i feel like that version is probably lost in all the mess of updates.

Comments

  • Options
    I don't see why not. Might be better though to upgrade to 0.9.2.6 first.
  • Options
    MarkMark Vanilla Staff
    I'm going to have to test and make sure that you can do it. The only thing that might be holding you back is one database column - I know one changed at some point before 0.9.2.6
  • Options
    lechlech Chicagoland
    I think one of the major changes between 9.2.2 and 9.2.6 was how applicants were authenticated causing you to modify the DB to give the accounts table an extra row to work something out there, mark.
  • Options
    MarkMark Vanilla Staff
    Yeah - I've got all of the previous releases of Vanilla. I just haven't had time to go through them and read the upgrade notes :)
  • Options
    i just installed a fresh version of 1.0, and with all the extensions, everythings perfect (read: i can simulate the features of phpbb/vb and my users will never notice). i just need to make sure i can make the DB switch without any problems.
This discussion has been closed.