Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Quick question on "Support legacy account mapping"

OnlyAnExcuseOnlyAnExcuse ✭✭
edited October 2012 in Vanilla 2.0 - 2.8

"Support legacy account mapping for your existing user accounts to social login"

Does this mean users with accounts already set up with a social network will be able to log in as they would with the previous plugins without any changes?

I ask as my Twitter users ended up being asked for passwords using the current Twitter login, when I upgraded my site. It didn't issue them, and it locked someone out.

Comments

  • Hi OnlyAnExcuse,

    In our case, "Support legacy account mapping for your existing user accounts to social login" means that if a user has an account with traditional method and his/her email address matches the email address to that of provided by Social ID provider then it will be mapped to the existing account rather than creating a new account.

    Hope this answers the first part.
    Can you please let us know more details about your scenario so that we can check the issue in detail.

    hgtonightUnderDog
  • 11 months later, better late than never for an answer :)

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDog
Sign In or Register to comment.