Please upgrade here. These earlier versions are no longer being updated and have security issues.

Fatal error: Class 'Gdn' not found in .....

JustMeJustMe New
edited March 2013 in Vanilla 2.0 - 2.3

We are running a multisite (sub-domain) and also installed the WordPress plugin. Everything worked well, then of sudden, it started yielding these:

Fatal error: Class 'Gdn' not found in /home/**********/public_html/forum/bootstrap.php on line 47
http://forum.************.** Couldn't find a Vanilla Forum at this url :/

We created Record for this:

forum.************.**. 14400 IN A ..*.
www.forum.************.**. 14400 IN A ***.***.***.** Delete

What are we doing wrong?

Thank You!

Comments

  • UnderDogUnderDog Moderator
    edited November 2012

    Backup the situation you have for this moment, including your database.
    In all other cases this has occurred the following solution solved the problem for those persons:

    Delete all *.ini files in the /cache directory of Vanilla

  • Hello UnderDog!

    I have deleted all .ini files in the /cache dir and got this:

    Bonk
    Something funky happened. Please bear with us while we iron out the kinks.

    Please what do I do?

    Thanks!

  • look at the link in underdog's signature and click on it.

    What to do if I get a Bonk Error?

    also:
    Is your .htaccess correct? check it.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDog
  • Thanks Peregrine but the link goes "Bonk" too. When I deleted the .ini files, they just regenerated again. For the .htaccess, I'm not sure what I ought to be looking for. Any hint will help!

    Thank You!

  • peregrineperegrine MVP
    edited November 2012

    some miscreants mess up the wiki occassionally you can try viewing history.

    http://vanillawiki.homebrewforums.net/index.php?title=Bonk_Errors&oldid=1402

    believe it or not the documentation - also has info on bonk errors and what to do if you look at the documentation link at top of page :)

    http://vanillaforums.org/docs/errors

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    silentkillzr
  • Good-evening, Peregrine!

    I found the solution using the link you provided. Thank You so much! Thank You!

    JustMe

Sign In or Register to comment.