HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Compatibility with 2.1a32?

This discussion is related to the Noise addon.

I tried your theme on an earlier version of Vanilla and seem to remember it worked good. But does it work well with newer versions such as 2.1a32?

-k0nsl

Tagged:

Comments

  • no. the markup of vanilla changes quite a lot with 2.1

    UnderDogk0nsl
  • @HalfCat said:
    no. the markup of vanilla changes quite a lot with 2.1

    Hi man,

    Thanks for the quick response. Yeah I sort of suspected that, but thought I'd ask in any case. Your theme looked nice on the earlier Vanilla versions though!

    -k0nsl

  • Sorry if that sounded as if that was my theme. It is not!

    UnderDog
  • @HalfCat said:
    Sorry if that sounded as if that was my theme. It is not!

    No problem, it was my fault :D

    -k0nsl

  • I'm so sorry for not answering questions in time, I'm not recieving any kind of notification about the comments in my plugins, and then I just forget that I need to check them.

    Thanks for helping @HalfCat :) (don't worry about the theme thing ;))

    @K0nsl, the actual version is not compatible with vanilla 2.1, maybe later I'll update the theme, but I'll wait untill the final version of vanilla 2.1 comes out.

  • @SecMC i'm not an expert with smarty, will your new release be on PHP or SMARTY ?

Sign In or Register to comment.