Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Signature is required.

This discussion is related to the Vanilla jsConnect Auto SignIn addon.

I'm having a bit of trouble getting this working. Everything works fine except that the login fails with "signature is required.". I'm using the latest Vanilla and jsConnect, and jsConnectAuto. Login via jsConnect works fine but Auto throws that error.


Sign In or Register to comment.