Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

"Remember me" problem getting me down - what to do?

rockwaldorockwaldo New
edited May 2006 in Vanilla 1.0 Help
Have been using the 0.92 version for about a month now, and can't wait for the v1 release, but decided to hold off installing the 0.93 until its all finished as its quite an active live forum. Thing is, the "Remember me" part has never worked despite trying loads of things - and it is becoming VERY VERY annoying to everyone. So the question is - can i wait until v1? Not asking for a release date, but if its *really* close then i can maybe live with it. OR Do i bite the bullet and go for 0.93? I have no experience at all with compiling and the repository (i've read the few threads about it) so if i were to do so, is there any idiot's guide to upgrading an existing 0.92? and then what are the implications for the v1 release? thanks for any advice!

Comments

  • Options
    lechlech Chicagoland
    hi rockwaldo, over the past 2 weeks ago there was a release put out for testing, and the "remember me" functionality of Vanilla has been corrected a while ago and is working properly in the present version. While it's still somewhat uncertain as to what an exact release date will be other than "when it's done" it's looking VERY close now from terms of installing and upgrading but not recommended to be used as a "live" upgrade just yet. I would say sit back and wait for the time being until things get sorted and a more suitable release is open for the public. However if you do plan on upgrading, I strongly suggest preparing how to learn to make DB backups of your vanilla installation :)
This discussion has been closed.